Notice: Use of undefined constant E_RECOVERABLE_ERROR - assumed 'E_RECOVERABLE_ERROR' in /home/mukhtar/public_html/wp-load.php on line 24
Your server is running PHP version 5.1.6 but WordPress 4.2.15 requires at least 5.2.4.